StoppingPower.net Forums
Home
Forums
Commentary
H&S
About
StoppingPower.net Forums



StoppingPower.net Forums
StoppingPower.net Forums
StoppingPower.net Forums
Forums Home | Profile | Register | Active Topics | Members | Search | FAQ | Invite a friend
 All Forums
 Other
 StoppingPower.net Site News
 Site Admin: Apache Struts 2 update?

Note: You must be registered in order to post a reply.
To register, click here. Registration is FREE!

Screensize:
UserName:
Password:
Format Mode:
Format: BoldItalicizedUnderlineStrikethrough Align LeftCenteredAlign Right Horizontal Rule Insert HyperlinkInsert EmailInsert Image Insert CodeInsert QuoteInsert List Spell Checker
   
Message:

* HTML is OFF
* Forum Code is ON
Smilies
Smile [:)] Big Smile [:D] Cool [8D] Blush [:I] Cheeky [:x)]
Tongue [:P] Evil [):] Wink [;)] Clown [:o)] Speechless [:u]
Black Eye [B)] Eight Ball [8] Frown [:(] Shy [8)] Spin [88]
Shocked [:0] Angry [:(!] Dead [xx(] Sleepy [|)] Loud [()]
Kisses [:X] Approve [^] Disapprove [V] Question [?] Wink2 [;)]
Bugout [8~o] Kiss [xox] Love [xo] Grow [%] Cry [:-[)]

 
   

T O P I C    R E V I E W
Dov Posted - September 06 2017 : 6:20:40 PM
Just saw some notices about big vulnerability in Apache Struts 2 that impacts a lot of websites.

Not sure if it impacts software used here, but sounds like this fix requires more than just the update.

Have to get the update then use that to rebuild apps.

Even if doesn't directly impact this site, it may indirectly by impacting other site people here use.

StoppingPower.net Forums © 2002-16 StoppingPower.net, Inc. Go To Top Of Page
Thispagewasgeneratedin0.11seconds. Snitz Forums 2000